2008-08-22から1日間の記事一覧

java.lang.UnsupportedClassVersionError

いつも使っているのとは異なるPCでEclipse(Version: 3.4.0)を使ってJavaを動かそうとしたら,下のような例外が出て,動かなかった. java.lang.UnsupportedClassVersionError: Bad version number in .class fileOracle Technology Network for Java Develop…